Problem

When entering the right SciSports credentials, checking the box next to the Privacy Policy and clicking on SIGN IN, the user encounters a white screen (instead of the SciSports home screen).

Cause

Date and time settings of the user's operating system are not in sync with the actual date & time in the user's time zone. To prevent malicious parties from entering our platform, we disabled access to the platform when this situation occurs.

Solution

The user should turn on automatic date & time settings on his/her device. Check the examples below for Mac OS or Windows operating systems.

Mac OS

  1. Open System Preferences
  2. Navigate to Date & Time
  3. Check the box next to Set date and time automatically
Screenshot_2019-11-28_at_13.24.34.png

Windows

  1. Open Settings
  2. Navigate to Date & time
  3. Turn on the switch below Set the time automatically
Windows_time_settings.png
Did this answer your question?